Vimexx Facebook

Onderwerp: Software 7 jaar oud, is het wel up-to-date?

14-05-2020 17:22

Op de net afgesloten hosting bij Vimexx draait git version 1.8.3.1 en sqlite3 3.7.17 2013-05-20 

Dat zijn versies van 5-7 jaar oud.

Waarom is die software zo verouderd, en waarom worden er geen up-to-date versies gebruikt?

De server zelf, linux kernel - stokoud 3.10 uit 2013- lijkt wel op een bepaalde manier nog wel ondersteund:

3.10.0-962.3.2.lve1.5.32.el7.x86_64 Fri Feb 28 07:18:51 EST 2020 x86_64 x86_64 x86_64 GNU/Linux

Al is versie Kernel 3.10  officieel End-of-Life sinds 2017:

https://www.linux.com/news/linux-kernel-310-reached-end-life-users-are-urged-move-linux-44-lts-1/

https://nl.wikipedia.org/wiki/Linuxkernel

Kortom, hoe zit dat? Wordt er met verouderde en niet langer ondersteunde (over End-of-Life) software gewerkt?

Zijn die oude versies (git/sqlite3) wel gepatched voor veiligheidslekken?

15-05-2020 14:39
#2573

Volg

22-05-2020 10:27
#2582

Maak een ticket aan in je klantsysteem, verwacht hier geen antwoordt... het lijkt erop dat dit forum niet (meer) wordt beheerd door Vimexx staff.