Vimexx Facebook

Onderwerp: Je site draait op een onveilige versie van PHP (7.0.33), welke geüpdatet zou moeten worden.

30-06-2021 02:58

Je site draait op een onveilige versie van PHP (7.0.33), welke geüpdatet zou moeten worden.

Ik krijg deze melding op 1 van mijn sites.

Er staan 7 sites gehost op 1 webpakket, waarom krijg ik alleen bij 1 van de sites deze melding?

En hoe werk ik de php bij? 

30-06-2021 19:23
#3177

Ok, heb er even iemand naar laten kijken.

Deze site was geinstalleerd met Softaculous.

NIET DOEN !  zij hebben de boel niet op orde.

Dat is de oorzaak van de oude verie php.

Je kan dan ook niet inloggen ! 

Foutmeldingen! 

Je kan alleen inloggen via direct admin en softaculous !

Mooi K..

 

01-07-2021 12:27
#3179

In directAdmin staat in het gedeelte Geavanceerd > Select PHP version, klik op die link.

Een nieuws scherm zal er geopend worden waarin staat de Current PHP version in het blauw.

Klik op de blauwe link met een drop down, en selecteer versie 7.4 NIET 8.0.

Dan moet je nogmaals op die zelfde link klikken om de verandering op te slaan.

dat was het eigenlijk wel voor het veranderen van PHP versie

06-07-2021 17:53
#3182

ook bedankt dat je even terug reageerd