Vimexx Facebook

Onderwerp:

Nieuwe Website opzetten via WP(Semplice 4)

Naam: Nick v

Titel: Member

Geplaatst op 05-06-2018 09:46

Hoi iedereen,

Ik zou graag mijn eigen studenten portfolio website willen maken met Semplice 4 (Wordpress drag 'n drop editor), maar er zijn een aantal vereisten voordat ik die kan installeren op de server, namelijk:

  1. PHP 5.3 or greater (7 staat geinstalleerd)
  2. MySQL 5.5.3 or greater OR MariaDB 10.0 or greater 
  3. The mod_rewrite Apache module

Nou gaat het bij voornamelijk om punt 2 & 3 aangezien PHP 7 al op de server staat. Zou iemand mij kunnen helpen of verwijzen naar een guide hoe ik dit kan checken dat dit geinstalleerd is of hoe ik dit installeren? Ik heb al veel rondgekeken in directadmin en gezocht op het internet, maar aangezien via WP werken nieuw voor mij is word ik er helaas niet veel wijzer van...

Bij voorbaat dank,

Nick

Datum 05-06-2018 09:46:32

Naam: Nick v

Titel: Member

Geplaatst op 05-06-2018 13:10

ik heb deze gegevens gevonden in PHPmyadmin:

  • Apache/2
  • Cliëntversie van database: libmysql - mysqlnd 5.0.11-dev - 20120503 - $Id: 15d5c781cfcad91193dceae1d2cdd127674ddb3e $
  • PHP-uitbreiding: mysqliDocumentatie curlDocumentatie mbstringDocumentatie
  • PHP-versie: 5.5.38

betekent dit dat mysql een oudere versie is en ik semplice dus niet kan gebruiken?

Datum 05-06-2018 13:10:52

Naam: Arnoud R

Titel: Member

Geplaatst op 09-06-2018 19:14

De PHP versie kan je zelf in DirectAdmin kiezen, maar dat had je al gevonden.

Wat betreft de SQL database is de MariaDB versie hoog genoeg voor je minimum voorwaarden.
(Namelijk 10.1.24-MariaDB-cll-lve - MariaDB Server, te vinden in phpMyAdmin)

Tot slot staat mod_rewrite op onze servers altijd aan.

Oftewel: De hosting voldoet aan alle eisen!
Succes met het maken van je website met Semplice 4.

Met vriendelijke groet,
Arnoud Rutgers
Medewerker Klantenservice

Datum 09-06-2018 19:14:48