Vimexx Facebook

Onderwerp:

php.ini magento

Naam: svht K

Titel: Member

Geplaatst op 26-09-2018 15:03

Ik blijf in me magento de volgende melding krijgen :Your current PHP memory limit is 128M. Magento 2 requires it to be set to 756M or more. As a user with root privileges, edit your php.ini file to increase memory_limit. (The command php --ini tells you where it is located.) After that, restart your web server and try again.

In de php settings staat het volgende

memory_limit 2048M

 

Betreft een compleet hosting

Datum 26-09-2018 15:03:51

Naam: Arnoud R

Titel: Member

Geplaatst op 26-09-2018 18:06

Beste Peter,

Het kan een minuutje duren nadat je de memory_limit hebt gewijzigd, voordat deze ook door je site wordt opgepakt.
Daarnaast kan je ook bij 'Click here for domain settings' de settings voor dit domein specifiek aanpassen, mogelijk dat de settings voor dit domein anders staan dan de globale settings.

Tot slot is het ook nog mogelijk dat er in je .htaccess of een configuratie bestand (een .php bestand) een ander limiet staat aangegeven dan er in de settings staat.
Deze zullen dan de php settings overtreffen.

Met vriendelijke groet,
Arnoud Rutgers

Medewerker Klantenservice

Datum 26-09-2018 18:06:13 | Gewijzigd op 2018-09-26 18:08:22

Naam: svht K

Titel: Member

Geplaatst op 27-09-2018 10:06

Uit eindelijk zo opgelost

Putty

 set it 756M in php.ini

then run commands 

php bin/magento cache:clean

then php <path to magento root>/bin/magento cron:run

 php <path to magento root>/php update/cron.php

 php <path to magento root>/bin/magento setup:cron:run

Het werkt nu. moest wel de rechten op /bin/magento tijdelijk op 755 zetten

Datum 27-09-2018 10:06:44

Naam: Arnoud R

Titel: Member

Geplaatst op 27-09-2018 18:39

Ah, kijk, het probleem zat dus in je cache, als ik het goed begrijp?

Super in ieder geval dat het nu opgelost is en ook dat je de oplossing even geplaatst hebt!
Dan hebben andere klanten er eventueel ook iets aan. Top!

Met vriendelijke groet,
Arnoud Rutgers

Medewerker Klantenservice
 

Datum 27-09-2018 18:39:14