Vimexx Facebook

Onderwerp: Wordpress PHP 7.4

24-09-2020 23:39

Voor mijn website wil ik gebruik maken van een bestaand WordPress theme, namelijk OceanWP. Als ik dit thema wil installeren, krijg ik echter het volgende bericht: "This theme doesn’t work with your version of PHP. Learn more about updating PHP." Doorklikken op de link lost niks op. Op de website van WordPress zie ik dat WordPress minimaal versie 7.4 van PHP adviseert, die van jullie is maximaal 7.3. Hoe kan ik dit oplossen?

03-10-2020 11:16
#2787

Goede vraag!

Mijn huidige host levert geen 7.4 dus ik ben op zoek naar een host die dat wel levert. Dus dit is tevens een test om te zien hoe snel Vimexx reageert....