20-10-2020 11:10

Hallo,

Ik heb MySQL Workbench 8.0 geïnstalleerd. Als ik verbinding probeer te maken met mijn database, krijg ik de volgende melding:

"Incompatible/nonstandard server version or connection protocol detected (10.3.24).

A connection to this database can be established but some MySQL Workbench features may not work properly since the database is not fully compatible with the supported versions of MySQL.

MySQL Workbench is developed and tested for MySQL Server version 5.6, 5.7 and 8.0.

For MySQL Server older than 5.6, please use MySQL Workbench version 6.3."

Ik ben geen expert dus ik weet niet goed wat ik met deze melding moet.

Weet iemand welke versie MySQL Server draait bij Vimexx? Is het nodig om te downscalen naar Workbench 6.3? Of kan ik gewoon werken met Workbench 8.0?

Alvast bedankt!