Vimexx Facebook

Onderwerp:

RedisCache foutmelding en werkt niet

Naam: Klaas O

Titel: Member

Geplaatst op 08-11-2018 21:34

Op 19 september is bij mijn website in de DIrectAdmin RedisCache aangezet zoals toegevoegd aan Joomla configuratie bestand.

Zelf ben ik niet meer geweest in de backhand van Joomla bij Systeem > Algemene instellingen.

Echter een aantal dagen geleden, moest ik constateren dat in het gedeelte Algemene Stellingen het beeld totaal vervormt was.

Om van die fouten af te komen, ben ik meer dan 4 weken geleden terug gegaan in de backups om een restore uit te voeren. Dit mocht niet baten, de backhand bleef vervormt.

Ik heb toen maar besloten om eens een topic aan te maken bij JoomlaComunity, een member heeft dan ook eens een kijkje genomen in de database, configuratie bestand en kwam er achter dat het probleem werd veroorzaakt door RedisCache.

Uit het configuratie bestand is dan ook het een en ander verwijderd, in de DirectAdmin is de RedisCache uitgeschakeld. Het probleem in de backhand van Joomla, was bij Instellingen het beeld weer normaal. Echter het configuratie bestand, word tot op heden alsnog script regels eraan toegevoegd van RedisCache.

Naast dat feit, na het inschakelen van RedisCache, viel mij op dat er totaal geen verschil aanwezig was, dat de snelheid voor het inladen van de website, absoluut niets heeft uitgehaald.

Dit is dan ook een punt voor de helpdesk, om eens na te zien waarom RedisCache problemen geeft.

 

Datum 08-11-2018 21:34:18