Vimexx Facebook

Onderwerp: WHMCS en DirectAdmin

31-01-2020 10:15

Is er iemand die mij met het volgende kan helpen? Ik heb dit voorgelegd aan de support medewerkers van Vimexx en ondanks hun inzet zijn we niet tot een oplossing gekomen. Ik zit nog met de volgende 2 problemen tussen de koppeling met WHMCS en mijn Vimexx reseller account:

  • -Indien er een domeinnaam opgezocht wordt en deze is beschikbaar dan komt zowel de melding dat deze niet beschikbaar is EN de melding dat deze wel beschikbaar is. Dit zorgt dus voor verwarring en het systeem weet het dan niet meer en kiest voor beschikbaar. Ik maak hiervoor gebruik van de Vimexx api. Ik heb Vimexx ook als enige domein register geactiveerd en geconfigureerd
  • -In mijn server lijst heb ik mijn DA reseller account als server geactiveerd. Dit zorgt ervoor dat als ik producten aan wil maken en ik kies voor mijn DA server de beschikbare pakketten te voorschijn komen. Dan selecteer ik diegene die ik nodig heb voor het product wat ik aanmaak. Indien ik dan een test bestelling doe lukt alles in de zin van WHMCS reageert precies zoals moet en stuurt ook een nieuw account mail met de gebruikers gegevens. Echter als ik dan in mijn reseller account kijk, dan is er geen nieuwe gebruiker aangemaakt. Hoe en wat ik ook doe dit werkt niet. Ik zal dan alsnog handmatig de gebruiker moeten aanmaken wat niet handig is

Kan er iemand mij helpen?

Thnx!

01-02-2020 22:12
#2404

Hi EM d,

Heb je al in de Module logboek gekeken van WHMCS wat voor foutmelding er wordt gegeven?
Hier worden de logs bijgehouden voor DirectAdmin. Dus voer de handeling nogmaals uit, en kijk dan in het logboek wat de melding is die wordt gegeven.

Ik heb hetzelfde issue ook mogen ervaren. Via het forum van whmcs bleek dat meerdere mensen hier tegenaan lopen.
Het blijkt dat je in DirectAdmin behalve de Reseller Level ook een User level dient aan te maken. Nadat ik dit had gedaan werkte alles prima, en werden de gebruikers aangemaakt.
 

 

 

02-02-2020 12:01
#2405

Bedankt voor je reactie! Kan je mij uitleggen wat je bedoeld met het ook moeten aanmaken van een User level? Ik heb nl het domein wat gekoppeld is aan mijn reseller level gemaakt in de User level. Dus dit zou ik moeten hebben.

Wat heb jij gedaan om de issue op te lossen? Bedankt!

02-02-2020 15:38
#2406

Als je het domein gekoppeld hebt aan je reseller level account dan zit je goed.

Wat staat er overigens in het log? 

Gebruik je ook de juiste gebruikersnaam en wachtwoord voor de API die je moet ingeven in whmcs?
Dit moeten dezelfde gegevens zijn die je ook gebruikt voor het inloggen hier op het klantenpaneel.