Vimexx Facebook

Onderwerp:

Vlaggen voor meertalige site niet zichtbaar

Naam: Ton G

Titel: Member

Geplaatst op 15-08-2018 20:23

Hallo daar! 

Ik zit te prutsen met een testsite om te zien wat er allemaal mogelijk is met de Websitebulder van Vimexx, voordat ik 'de echte' site ga maken. 
Wat straks op de site belangrijk gaat worden is dat het meertalig is, waarvoor een mooie optie zit in deze bulder. 

Waar ik nu 'tegenaan loop" is dat als je kiest voor vlaggen (i.p.v. pulldown menu) je geen vlaggen ziet, maar lege blokjes. (waar je wel op kunt klikken, en het verder fantastisch werkt)
Deze vlaggen zie je wel in de "bouwomgeving", maar niet als je website publiceert.  

Heeft iemand een idee hoe ik dit op kan lossen? 

 

Hartelijk dank! 
Ton Geurts

Datum 15-08-2018 20:23:28

Naam: Arnoud R

Titel: Member

Geplaatst op 17-08-2018 18:00

Beste Ton,

We hadden vanochtend contact op de livechat en je gaf toen aan dat het plotseling werkte, toen je nog eens publiceerde. (Nog voordat er iets geprobeerd werd)
Bij deze is deze 'oplossing' voor iedereen met dit probleem te vinden. :)

Met vriendelijke groet,
Arnoud Rutgers

Medewerker Klantenservice 

Datum 17-08-2018 18:00:45

Naam: Ton G

Titel: Member

Geplaatst op 31-08-2018 14:01

De oplossing:  Je browser verversen!

En dan niet allen met F5, of met het "pijltje in een rondje" die in je (firefox) browser staat, maar echt helemaal verversen door Ctrl ingedrukt te houden terwijl je de pagina ververst.
Op die manier wordt echt alles opnieuw geladen, en zijn de vlaggetjes zichtbaar.

 

Vriendelijke groet!
Ton Geurts

Datum 31-08-2018 14:01:39